BooSupport

Our support team is always ready to assist you anytime you need a helping hand. More information you provide about your problem, the better solution you get.

base
Support Ready to Help
Support Ready to Help

BooSupport Forum

PHP issue

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #13673
    Anonymous

    I run godaddy shared hosting they up date the latest stable PSP

    I get this issue when installing in wordpress.
    Please advise
    Installing plugin from uploaded file: uschema-3.1.3-gvuc64.zip
    Unpacking the package…

    Installing the plugin…

    The package could not be installed. The PHP version on your server is 7.2.34, however the uploaded plugin requires 7.3.

    Plugin installation failed.

    #13684
    BooSpot Team
    Keymaster

    Hi,
    The plugin requires atleast PHP version 7.3.
    Please contact your hosting provider i.e. GoDaddy to upgrade your site php version to atleast 7.3

    The next big version update for the plugin shall require PHP 7.4 as well.
    as we plan to only support the PHP version that are secure.

    The details can be found here:
    https://www.php.net/supported-versions.php

    Hope it helps.

    Cheers,
    – Rao

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.